Pages

IMPORTANTE: últimos días para actualizar cliente

importante-actualizar-cliente

By Nemo/Pixabay

INFORMACIÓN IMPORTANTE PARA LOS USUARIOS DE BITCOIN

Vía MineForeman

Traducido al español por majamalu para elBitcoin.org

 

Hace poco más de dos meses, la cadena de bloques fue sacudida por un fork casi desastroso. El evento sembró el pánico entre los dueños de bitcoins, y condicionó un efímero desplome de su cotización.

El culpable del accidente resultó ser un error que impedía que las versiones previas a la 0.7.1 del cliente Bitcoin de referencia (también llamado cliente Satoshi) aceptaran los bloques de gran tamaño que podían ser generados a partir de la versión 0.8.

Una solución urgente a este problema fue puesta en marcha por el desarrollador principal del proyecto Bitcoin, Gavin Andresen, quien forzó a las versiones 0.8 y posteriores a generar bloques que las versiones 0.7.1 y previas pudieran “entender”.

Por qué es importante actualizar la versión del cliente

Hay que tener en cuenta, sin embargo, que la de Gavin es una solución temporal. El 15 de mayo (en poco menos de dos días), las versiones 0.8 y posteriores del cliente volverán a ser capaces de generar grandes bloques que los clientes más antiguos no aceptarán como válidos.

importante-actualizar-cliente-bitcoin

By Sven Manguard

Esto dará lugar a un fork. En otras palabras, a partir del próximo 15 de mayo los clientes más nuevos estarán en desacuerdo con los clientes más antiguos.

 

Quiénes deben actualizar el cliente

La actualización sólo es necesaria si estás usando una versión anterior a la 0.8 del cliente Bitcoin de referencia.

Ya que la mayoría de los mineros y pools (si no todos) ya han actualizado sus clientes, es poco probable que tengamos un fork prolongado como el de Marzo pasado, pero es importante destacar que los usuarios que sigan utilizando clientes antiguos pueden experimentar serios inconvenientes en un futuro cercano.

Ver entrada original, en inglés

, ,